Adobe Reader and Acrobat issue – Adobe Product Security Incident Response Team (PSIRT)

Adobe Reader and Acrobat issue By David Lenoe on October 8, 2009 9:50 AM | No Comments Adobe is aware of reports of a critical vulnerability in Adobe Reader and Acrobat 9.1.3 and earlier (CVE-2009-3459…(read more)

Originally posted at: Chris Mosby at myITforum.com

The comments and opinions on this blog are my own, and not that of my past, current, or future employer or any of its subsidiaries.

Milage may very, and batteries not included...